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 پيشگفتار پديدآورندگان

شامل انجام شبيه سازي ها و تحليل هاي  بسياري از رشته هاطع كارشناسي ارشد و دكتري تخصصي در امروزه طيف وسيعي از پروژه هاي مقا
عددي مي گردد. در رشته مهندسي عمران نيز درصد قابل توجهي از اين مطالعات با استفاده از روش اجزاي محدود و با به كارگيري نرم 

منظور بررسي هرچه عميق تر در ميان شركت هاي مشاور به  اين نرم افزارهااز  بهره گيريافزارهاي مهندسي موجود انجام مي گيرد. همچنين 
خاص رو به رشد مي باشد. در ميان گزينه هاي موجود، نرم افزار آباكوس به عنوان ابزاري قدرتمند، مطمئن و داراي  سازه ها و سيستم هاي

در اين زمينه مانند انسيس قابليت ارتباط نزديك تر با كاربر در سال هاي اخير با اقبال روزافزوني مواجه و عملا جايگزين نرم افزارهاي پيشرو 
به بازار آمد تاكنون ورژن هاي متعددي داشته و در اين سال ها به  1978لازم به ذكر است اين نرم افزار كه نخستين بار در سال  شده است.

ي با مسما براي اين پيشرفت هاي قابل ملاحظه اي در قابليت هاي خود رسيده است. واژه آباكوس نيز در لاتين به معني چرتكه بوده كه نام
  نرم افزار مي باشد.

، اهداف مربوطه كه در ارتباط مستقيم با توانايي هايي است با اتمام آن به خواننده منتقل مي شود، بيان اين كتاب در ابتداي هر مثال 
در برگزاري و كاليبره كردن آن ها را تجربه رفع اشكال، تحليل  مساله اي كه نگارندگان 450گرديده است. اين مثال ها منتخبي است از بيش از 

. در ندداشته اسال دوره هاي مقدماتي و پيشرفته در آموزشگاه ها و سازمان هاي گوناگون و نيز انجام پروژه هاي مختلف كاري  3بيش از 
و  سي سازه و زلزلهانتخاب اين مثال ها سعي گرديده است تا نمونه هاي شاخص و نكته داري از پركاربردترين مسائل در حوزه مهند

با درنظرگيري محدوديت حجم كتاب ارائه گردد. هر يك از اين مثال ها نكات و ترفندهاي خاصي را به مخاطب آموزش مي دهد  ژئوتكنيك
ن كه مشابه آن لزوما در مثال هاي ديگر موجود نمي باشد. از نقاط قوت اين كتاب تاكيد بر بخش تئوري و بررسي عميق تر مباحث و همچني

ارائه نكات نانوشته اي است كه اغلب تجربي بوده و حاصل ساعت ها كار با نرم افزار مي باشد. همچنين ارائه مثال ها با درنظرگيري نوين 
ي بودن آن ها در مقايسه با كتاب هاي مشابه موجود بوده و نيز به منظور اطمينان از صحت فرضيات، نتايج مدل هاي عددي با نتايج آزمايشگاه

آيين نامه اي مقايسه و كاليبره شده اند. نظر به اين كه كتاب حاضر مشتمل بر مباحث تخصصي و قابليت هاي خاص نرم  -روابط تحليليو 
ارائه نشده است. با اين حال در ابتدا يك مثال ساده  و امكانات پايه اي نرم افزار افزار مي باشد، آشنايي اوليه با مباحث مقدماتي اجزاي محدود

همچنين از  يك خرپاي دو بعدي با هدف آشنايي مقدماتي يا يادآوري خوانندگان از قابليت هاي پايه اي و اوليه نرم افزار ذكر شده است.از 
آنجا كه توضيح قابليت هاي نرم افزار در قالب حل مثال ها به درك و به خاطرسپاري آن ها كمك بيشتري مي كند، از پرداختن صرف به 

    ار اجتناب گرديده است. از پيش زمينه هايي كه به خوانندگان محترم در درك هرچه بهتر مفاهيم اين كتاب كمك مي كند منوهاي نرم افز
  مي توان به تحليل سازه، مقاومت مصالح، مكانيك خاك، مهندسي زلزله، بتن، ديناميك سازه و اجزاي محدود اشاره نمود.

 سه



مثال اول با هدف آشنايي اوليه با قابليت هاي پايه اي نرم افزار و يا جنبه يادآوري  ال است.مث 5بخش سازه و زلزله اين كتاب مشتمل بر 
براي خوانندگاني كه آشنايي اوليه با نرم افزار دارند تنظيم شده است و شامل تحليل استاتيكي يك خرپاي دو بعدي مي باشد. در مثال دوم 

قاب فولادي مورد بررسي قرار گرفته و پاسخ ها با مقادير تئوري مقايسه مي گردند. در  رفتار كمانشي الاستيك و پسا كمانشي پلاستيك يك
درون صفحه يك ديوار آجري با روش ميكرو ساده سازي شده شبيه سازي دقيق شده و رفتار آن با تطابق نتايج مدل عددي با  ، رفتارمثال سوم

. رفتار خمشي يك جهته و چرخه اي يك تير بتن مسلح در شرايط مختلف بدون نتايج آزمايشگاهي موجود، مورد بررسي عميق قرار مي گيرد
به عنوان تقويت در مثال چهارم مورد بررسي قرار گرفته و با مقادير آيين نامه  FRPخاموت، با وجود خاموت و با اضافه نمودن ورقه هاي 

از ديگر مواردي است كه در اين فصل انجام مي گيرد. در مثال  طراحي كنترل مي گردد. بيان اشتباهات رايج در زمينه مدلسازي بتن مسلح
پنجم نيز رفتار لرزه اي يك قاب فولادي در برابر بارگذاري زلزله با روش هاي مودال و حل عددي صريح، آناليز تاريخچه زماني شده و نيز 

  مي گردد. نكات مربوط به آماده سازي ركوردهاي زلزله و خطاهاي احتمالي در اين زمينه بيان
مثال مي باشد. در مثال اول مباحث مربوط به آزمايش سه محوري و شرايط بارگذاري كوتاه  5بخش ژئوتكنيك اين كتاب مشتمل بر 

مدت و بلند مدت خاك چسبنده اشباع مطرح مي شود. علاوه بر اين، در اين مثال خواننده با روش استخراج پارامترهاي مدل هاي رفتاري 
Camclay كولمب به كمك نتايج آزمون هاي آزمايشگاهي آشنا مي شود. در مثال دوم مسئله تحكيم دوبعدي گيبسون -پراگر و موهر-كرو درا

) كه در واقع حل دقيقي براي تحكيم يك لايه اشباع با توسعه افقي المان هاي نامحدود است، مطرح مي شود. در مثال سوم 1970و همكاران (
مستقر بر بستر ماسه اي خشك بررسي مي شود. مقايسه نتايج بدست آمده با استفاده از دو مدل رفتاري  ظرفيت باربري پي نواري صلب

پراگر با مقادير بدست آمده از حل تحليلي ترزاقي هدف اصلي از طرح اين مثال مي باشد. در مثال -كولمب و دراكر- الاستوپلاستيك موهر
در سيستم خاك دولايه رسي اشباع در بارگذاري بلند مدت و كوتاه مدت بررسي مي شود.  چهارم ظرفيت باربري شمع بتني توپر استوانه اي

ر در اين مثال يكي از لايه ها رس بيش تحكيم يافته بوده و ديگري عادي تحكيم يافته است. در مثال پنجم يك تونل ساده با مقطع دايره اي د
سازي تنش نيز گنجانده شده است كه با درك صحيح مفهوم آن، مي توان (با يك محيط همگن مدلسازي مي شود كه در اين مثال بحث آزاد

  انتخاب روش حفاري مناسب) تنش وارد بر پوشش تونل را تنظيم نمود.
ز خانواده هاي عزيز و اساتيد گرانقدر خود بابت زحمات ايشان قدرداني گردد. محبت هاي آقايان مهندس نبي جا دارد ا در انتها

بخش سازه و زلزله و نيز پيشنهادات آقاي مهندس امير سليمان زاده در مورد اين پيشگفتار در  و عليرضا مهديزاده ي داستانمحمدعلگودرزي، 
براي صفحه آرايي و حروف چيني نيز و همكاران ايشان علم عمران  نشرهمچنين از آقاي مهندس موسوي مديريت محترم قابل ذكر است. 
   .قدرداني مي گردد

 چهار



ود تمامي دقت نظرهاي به عمل آمده، كتاب حاضر عاري از اشتباه و نقص نمي باشد. بدون شك پيشنهادات و انتقادات مسلما با وج
همچنين از همكاري  خوانندگان محترم در رفع نواقص احتمالي موجود و غني تر نمودن آن در چاپ هاي بعدي راهگشا خواهد بود.

موفق و مطالعات عميقي در زمينه شبيه سازي عددي مثال هاي خاص يا پركابرد در حوزه مهندسي سازه و  تجربياتخوانندگان محترمي كه 
  دارند، در چاپ هاي بعدي اين كتاب استقبال مي گردد. و نيز ژئوتكنيك زلزله

  
  محمد يكرنگ نيا  رضا شهبازي 

  كارشناس ارشد ژئوتكنيك 
  دانشكده فني دانشگاه تهران

  دانشجوي دكتري سازه و زلزله 
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  اول فصل
  تحليل استاتيكي خرپاي دوبعدي

  
  
  

  مقدمه  - 1-1

استفاده از ساده ترين نوع المان يعني المان خرپايي مورد بررسي قرار مي گيرد. هدف ديگر از ارائه اين مثال،  ،در مثال اول اين كتاب

  شنايي كاربران با محيط نرم فزار و فرآيند مدلسازي در آن است.آ

  صورت مساله  - 1-2

قرار گرفته است.  استاتيكياست و تحت بارگذاري  است كه در جهت خارج صفحه مهار شدهرد نظر يك خرپاي دوبعدي مساله مو 

ساخته  cm 5  و با مقطع دايروي با قطر  0.3و ضريب پواسون   GPa 2.1الاستيك با مدول الاستيسيته مادهلازم به ذكر است تمامي اعضا از 

  نمايي از خرپاي مورد نظر را نمايش مي دهد. - 1-1شكل  شده اند.
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  نمايي از خرپا - 1- 1شكل

  خواسته هاي مساله عبارت اند از:

  Aتغيير مكان قائم نقطه  -1

  عكس العمل هاي تكيه گاهي -2

  تنش هاي محوري در اعضا -3

مساحت سطح مقطع اعضا هيچ تاثيري در مقدار تنش ها و عكس از آنجا كه خرپاي فوق، معين است، مدول الاستيسسيته مصالح و 

  براي پارامترهاي فوق الذكر در نظر گرفته شود. مقاديريالعمل هاي تكيه گاهي ندارند. اما براي محاسبه خواسته اول مساله، لازم است 
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  )Partساخت هندسه مدل (مدول  - 1- 2- 1

  ).-2-1شكل صورت مي گيرد ( Partدول در گام اول لازم است هندسه مدل ساخته شود. اين كار در م

  

 Context barنمايي از   - 2- 1شكل

وارد فضاي ترسيمي نرم افزار مي شويم. لازم به ذكر  و يا با استفاده از آيكون  Part > Createبراي اين منظور با استفاده از منوي 

  ن قرار دهيم، نام آيكون مربوطه نمايش داده مي شود.است اگر نشانگر موس را براي لحظه اي روي هر آيكو

مورد نظر  Part). در قسمت بالاي پنجره نام 3-1شكل باز مي شود ( Create Part با ورود به بخش ترسيم نرم افزار، پنجره اي با عنوان 

انتخاب مي گردد.  2D Planarگزينه  Modeling Spaceعدي است، در قسمت وارد مي گردد. در اين مثال از آنجا كه سيستم خرپا، دو ب

، از آنجا كه Shapeانتخاب گردد. در قسمت  Deformable، گزينه Typeست، بايد در قسمت آن جا كه سيستم مربوطه صلب نيهمچنين از 

 Wireطح مقطع نسبت داده مي شود، از گزينه در سيستم هاي خرپايي و تيري، اعضا بصورت خطوط رسم شده و بعدا به آنها مشخصات س

وارد مي گردد. اين مقدار طول ضلع يك مربع بوده كه  4، مقدار Approximate Sizeاستفاده مي گردد. همچنين در قسمت پايين در محل 

ل بايد كمي از بزرگ ترين درون آن گريد بندي شده و كاربر را براي ترسيم شكل هاي هندسي راهنمايي مي كند. لازم به ذكر است اين طو

بعد سيستم بزرگ تر باشد. در صورت وارد كردن مقدار كمتر براي اين بعد، نمونه از فضاي گريد بندي شده خارج مي شود. همچنين در 

      صورت بزرگ دادن اين مقدار، فاصله بين خطوط گريد، زياد شده و عملا در آسان كردن مرحله ترسيم شكل هندسي به كاربر كمكي 

  ي كند. نم



  تحليل استاتيكي خرپاي دوبعدياول /  فصل / 4
  

  
  Create Partپنجره اي  - 3- 1شكل

هيچ گونه واحد پيش فرض و قابل تغييري ندارد.  ANSYSبرخلاف نرم افزارهايي مانند  ABAQUSلازم به ذكر است نرم افزار 

اگر واحد طول را  بنابراين كاربر از همان ابتداي فرآيند مدلسازي بايد در انتخاب واحدها و سازگاري آنها با يكديگر دقت نمايد. به عنوان مثال

باشد. در اين مثال واحدهاي انتخابي براي طول و نيرو به ترتيب متر و نيوتن  ଶ݉متر انتخاب مي كند، مخرج واحد مدول الاستيسيته هم بايد 

  در مدلسازي عددي را نمايش مي دهد. واحدهاي مرسوم 1-1جدول . است
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  مدلسازي عدديدر  واحدهاي مرسوم -1-1جدول

  
 وارد فضاي ترسيم نرم افزار مي شويم. اين فضا از نظر محيط آن و قابليت هاي موجود به نرم افزارهاي Continueبا كليك بر روي 

AutoCAD  وSolidWorks  بسيار شبيه است. در اين مرحله قصد داريم اعضاي خرپايي را ترسيم كنيم. لازم به ذكر است براي ساخت

هاي عددي روش هاي مختلفي وجود دارند كه بسته به سادگي و راحتي هر كاربر مي تواند متفاوت باشد. در اين مثال يكي از هندسه مدل 

گزينه ترسيم مستطيل را انتخاب مي كنيم. شكل  و يا از آيكون  Add > Line > Rectangleاين روش ها را بكار مي گيريم. از مسير 

  شده است. اين بدان معناست كه براي ترسيم مستطيل لازم است دو نقطه متقابل انتخاب گردد. مستطيل با دو نقطه نمايش داده

دستوراتي به كاربر داده مي شود كه طبق آن، كار مربوط به آيكون انتخاب شده طي  Prompt Areaبا انتخاب آيكون مربوطه در قسمت 

). دقت به اين قسمت در مراحل مختلف مدلسازي كه متاسفانه توسط بسياري از كاربران مبتدي ناديده -4-1شكل مراحلي به اتمام برسد (

گرفته مي شود، كمك بسياري در برطرف نمودن مشكلات اوليه و تسريع در فرآيند مدلسازي دارد. لازم به ذكر است چنين قسمتي در نرم 

ينجا دستوري كه نمايش داده مي شود، انتخاب نقطه اوليه و سپس نقطه متقابل است. لازم به نيز وجود دارد. در ا AutoCADافزارهايي مانند 

، نمايي از مستطيل ايجاد شده را -4- 1شكل ذكر است، محل اين مستطيل و نيز طول اوليه اضلاع آن در اين مرحله براي ما اهميتي ندارد. 

طبق اين پيش فرض ها اضلاع با . ذكر است پيش فرض هاي نمايش نرم افزار براي چاپ بهتر تغيير داده شده اند نمايش مي دهد. لازم به

  قيد عمودي و يك قيد افقي در ضلع پايين) با رنگ سفيد نمايش داده مي شوند. 4رنگ زرد و قيد ها (



  تحليل استاتيكي خرپاي دوبعدياول /  فصل / 6
  

  
  ترسيم مستطيل - 4- 1شكل

وارد  و يا از آيكون  Add > Dimensionاين منظور از مسير  در مرحله بعدي بايد طول اضلاع مستطيل مشخص گردد. براي
 دستور اندازه مي شويم. با انتخاب يكي از اضلاع قائم و نيز يكي از اضلاع افقي و يك كليك بر روي هر نقطه اي از صفحه نمايش، در ادامه

ر مي يابد. لازم به ذكر است در صورت انتخاب يك ، مستطيل به ابعاد مورد نظر تغييNew Dimensionدر قسمت  2با وارد نمودن مقدار 
، مادامي كه از دستور مربوطه خارج نشده ايم، دستور فعال بوده و مي توان آن را بدون نياز به كليك مجدد بر روي dimensionدستور مانند 

                ن با راست كليك و انتخاباستفاده نمود. همچنين مي توا Escآيكون، اجرا نمود. براي خروج از اين دستور بايد از دكمه 
Cancel Procedure  و يا كليك مجدد بر روي آيكون مربوطه از دستور انتخاب شده، خارج شد. در صورت خارج شدن شكل مستطيلي از

  استفاده نمود. و يا از آيكون  View > AutoFitحالت قابل مشاهده، مي توان از مسير 

 و يا آيكون  Add > Line > Connected Linesم مي كنيم. اين كار با استفاده از در مرحله بعدي اضلاع مياني خرپا را ترسي
مي گيرد. لازم به ذكر است محل دقيق اين اضلاع در اين مرحله اهميتي ندارد؛ فقط لازم است اضلاع يكديگر را قطع نمايند، ضلع  صورت

Prompt Area
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 5- 1شكل  به انتها برسند و نيز اضلاع قطري بر يكديگر عمود نباشند. باشد، اضلاع از محل مفصل هاي خرپا شروع شده و Hافقي داراي قيد 

  نمايي از هندسه مدل تا آخرين مرحله را نمايش مي دهد.

  
  تكميل نشده  نمايي از هندسه مدل - 5- 1شكل

     انجام  و يا استفاده از آيكون  Edit > Deleteدر مرحله بعدي، ضلع پاييني خرپا بايد حذف گردد. اين كار با استفاده از مسير 
، عضو مربوطه حذف مي گردد. لازم به ذكر است پس از انتخاب اين دستور، Doneو انتخاب  بر روي ضلع پاييني مدل با كليك مي گيرد.

  ):Scopeگزينه هاي مختلفي براي كاربر نمايش داده مي شود (
1-  Anyمي كند.هر قسمتي را كه انتخاب شود، حذف  : كه  
2- Geometry.تنها اعضا را حذف مي كند : 

3- Dimension ند.ك: تنها ابعاد را حذف مي 

4- Constraint.تنها قيدهاي نسبت داده شده به هندسه مدل را حذف مي كند :  
 ايد تنها لازم باشد يكتقسيم بندي اين دستور به موارد فوق الذكر تنها به منظور راحتي كاربران است. در مدل هاي با هندسه پيچيده ش

 Constraintرا به  Scopeدر اينصورت كافي است بجاي انتخاب تك تك اين قيدها،  .سري قيدهايي كه قبلا تعريف شده است، حذف گردد
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نمايي از هندسه مدل تا  6-1شكل تاييد نمود.  Prompt Areaدر قسمت  Doneتغيير داده و كل هندسه مدل را انتخاب نمود و با انتخاب 
  اين مرحله را نمايش مي دهد.

  
  تكميل نشده  نمايي از هندسه مدل - 6- 1شكل

رد نظر، خرپايي است، در محل برخورد اعضا، حتما بايد مفصل تعريف گردد. نرم افزار ولازم به ذكر است از انجا كه سيستم م
محل تقاطع آنها را مفصل در نظر گرفته و  يپايي براي اعضابر حسب پيش فرضي كه دارد، در صورت تعريف المان هاي خر

نمايند. به عبارت پا لازم است اعضا يكديگر را قطع ست. اما بر طبق تعريف خريبه اين ترتيب نيازي به تعريف رفتار مفصلي ن
مزيات نرم افزار بوده،  ديگر، در محل برخورد اعضا، حتما اعضاي مورد نظر به انتها برسند. لازم به ذكر است اين امر از

وجود ندارد. اين امر در مورد  Interactionبطوريكه نيازي به تعريف اندركنش با رفتار مفصلي بين هريك از اضلاع در مدول 
Section ) ها از نوع تيرBeamب را بين اضلاع در تماس با هم تعريف ل) نيز صادق است؛ بطوريكه نرم افزار رفتار اتصال ص
  مي كند.

  
صورت الزام به درنظرگيري رفتار بين اضلاع كه غير از پيش فرض نرم افزار باشد، بايد تك تك اضلاع جداگانه تعريف در 

  ركنش با رفتار مناسب تعريف گردد.بين آنها اند Interactionشده و در مدول 
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مشاهده است. اضلاع افقي و عمودي، بصورت يكپارچه مدل شده اند و يك عضو مي باشند. (اگر نشانگر  قابل 7- 1شكل درهمانطور كه 

ين موس را بر روي اين اعضا قرار دهيم، رنگ كل عضو از زرد به سفيد تغيير مي كند كه اين امر بيانگر يكپارچه بودن اين اعضاست.) در ا
  صورت Edit > Splitراستا لازم است، درمحل برخورد مفاصل، اعضاي فوق الذكر به دو قسمت تقسيم شوند. اين كار با استفاده از مسير 

يكون ها، مثلث مشكي رنگ كوچكي وجود دارد. اگر بر روي اين آيكون ها آدر گوشه پايين سمت راست برخي  ستلازم به ذكر ا گيرد. مي
  كرده و نگه داريم، گزينه هاي مشابهي در معرض استفاده قرار مي گيرد.تنها يكبار كليك 

  
  Splitانتخاب گزينه  - 7- 1شكل

ه بعد بر روي يكي از اضلاع متقاطع آنها كليك كنيم. لنها كليك كرده و در مرحآبراي تقسيم اعضاي فوق الذكر، بايد بر روي هر يك از 
اند قرار دهيم، رنگ هر قسمت از زرد به سفيد تغيير مي كند كه اين امر بيانگر حال اگر نشانگر موس را بر روي اعضايي كه تقسيم شده 
  تقسيم اضلاع فوق به دو قسمت در محل مفاصل مدل است.

استفاده نمود. اما براي آشنايي  Dimensionدر قسمت بعدي بايد طول تمامي اعضا تعيين گردد. براي اين منظور مي توان از گزينه 
تر خوانندگان با قابليت هاي نرم افزار، اين كار با تعريف يكسري قيد صورت مي گيرد. براي اين منظور با استفاده از مسير هرچه بيشتر و سريع

Add > Constraint  تعريف قيد انتخاب مي گردد. با كليك بر روي آيكون مورد نظر گزينه هاي  گزينه يا با استفاده از آيكون و
  ).-8-1شكل مي گيرد ( مختلفي در اختيار كاربر قرار

 
  Constraintگزينه هاي مختلف  - 8- 1شكل
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  داده شده است.  نمايش - 2-1جدول در اين گزينه ها و كاري كه انجام مي دهند 

  انواع قيدها در محيط ترسيمي نرم افزار -2-1جدول

  قابليت مربوطه  نام قيد
Coincident  تطابق ايجاد مي كندقيد  
Concentric قيد هم مركزي ايجاد مي كند  
Equal Length قيد تساوي طول ايجاد مي كند  
Equal Radius قيد تساوي شعاع ايجاد مي كند  

Fixed قيد عدم تغيير پذيري مختصات ايجاد مي كند  
Horizontal قيد افقي ايجاد مي كند  

Equal Distance ت به يك مرجع ايجاد مي كندقيد فاصله مساوي نسب  
Parallel قيد موازي ايجاد مي كند  

Perpendicular قيد متعامد ايجاد مي كند  
Symmetry قيد متقارن نسبت به يك مرجع ايجاد مي كند  
Tangent قيد مماسي ايجاد مي كند  
Vertical قيد قائم ايجاد مي كند  

  
قسمت ايجاد شده در يكي از اضلاع افقي و نيز يكي از اضلاع عمودي استفاده مي گردد. براي دو  Equal Lengthدر اين مثال از گزينه 

شوند. پس از اين مرحله، قيد  Verticalو   Horizontalاما قبل از اعمال اين قيد بايد تمامي اعضاي افقي و قائم به ترتيب داراي قيدهاي 
Equal Length ي اعمال اين قيد بايد هر دو قسمت اعضاي تقسيم شده بصورت جداگانه و با به قسمت هاي فوق الذكر اعمال مي شود. برا

  فشرده شده و نگه داشته شود. Shiftهم انتخاب شود. براي انتخاب همزمان چند عضو با يكديگر بايد در حين انتخاب كليد 
رت خودكار تغيير مي دهد. همچنين در لازم به ذكر است به علت وجود قيدهاي عمودي از قبل، نرم افزار طول ديگر اضلاع را بصو

يا آيكون و  Edit > Undoصورت وجود هرگونه اشتباهي در فرآيند مدلسازي، نرم افزار قابليت برگرداندن به مراحل قبلي را  از طريق مسير 

  را نمايش مي دهد. سه تكميل شده نمونهنمايي از هند -9- 1شكل در اختيار كاربر قرار مي دهد.  



 11/  ل / مثالهاي سازه ايبخش او

  

  
  از هندسه تكميل شده نمونه نمايي - 9- 1شكل

، Prompt Areaدر قسمت  Sketch the section for the wireدر گزينه  Doneبا كليك بر روي قسمت  Partدر قسمت آخر اين 
ر است مدل مربوطه با نامي دلخواه و در مسيري دلخواه ، بهتPropertyگام اول مدلسازي در اين بخش برداشته مي شود. قبل از تغيير مدول به 

ذخيره گردد. لازم به ذكر است پس از ذخيره نمودن مدل و در صورت خروج ناگهاني و پيش بيني نشده از نرم افزار به هر دليلي، نرم افزار 
  قابليت احياي مدل تا مرحله آخر فرآيند مدلسازي را داراست. 

  )Propertyح مقطع و نسبت دادن آنها به هندسه ايجاد شده (مدول تعريف خصوصيات مصالح و سط - 2- 2- 1

  در فرآيند مدلسازي انجام مي شود:مرحله  3در اين بخش بطور كلي 
تعريف خصوصيات مصالح: كه با انتخاب خصوصيات رفتاري موجود در كتابخانه نرم افزار و وارد نمودن مقادير پارامترهاي لازم  -1

  انجام مي شود.
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تعريف سطوح مقطع: كه در ساده ترين حالت مصالح تعريف شده در سطح مقطع مربوطه ذخيره مي گردد. در هنگام استفاده از المان  -2
  هاي خرپايي بايد علاوه بر مصالح، سطح مقطع عضو مربوطه نيز در اين گام تعريف گردد.

  شدهنسبت دادن سطوح مقطع تعريف شده به قسمت هاي مختلف هندسه تعريف  -3
باز مي شود كه در  Edit Materialپنجره اي با عنوان  را انتخاب مي نماييم. آيكون  Propertyبه منظور انجام مرحله اول از مدول 

    Description). در قسمت -10- 1شكل ( مي گذاريم  Steelقسمت فوقاني بايد نامي براي مصالح مربوطه انتخاب شود كه اين نام را 
ت داده و راهنمايي استفاده از اين بخش اجباري نبوده و تنها به منظور مديريتوضيحاتي در مورد مصالح مورد استفاده نوشت كه  مي توان

  كاربران است.

  
  Edit Materialپنجره  -10- 1شكل




